Community Page View Widget temporarily disabled
Incident Report for Khoros
Identified
The issue has been identified and the fix is being implemented.
Posted 9 days ago. Aug 08, 2019 - 09:50 PDT
Investigating
We are encountering some issues with the Community pageview. We have temporarily disabled the 'Community Page View' Widget under Analytics and working on resolving the issue.
Posted about 1 month ago. Jul 15, 2019 - 09:35 PDT
This incident affects: Khoros Care (SMM Analytics).