[Care] Content ingestion issues for EMEA customers
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 18:11 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Apr 22, 2024 - 17:29 CDT
Identified
We have identified an issue in our Care systems that affects the ingestion of messages for EMEA customers. We are working on the Fix, and the ETA is 08:45 UTC.
Posted Apr 22, 2024 - 15:12 CDT
This incident affected: Khoros Care (EU Hosted Care).