Performance Degradation in Notification Service
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 24, 2024 - 17:32 CDT
Update
This incident has been resolved.
Posted Jul 24, 2024 - 17:32 CDT
Update
We continue to monitor the situation and will update you further as more updates are available.
Posted Jul 22, 2024 - 14:36 CDT
Monitoring
We confirm that the affected services have been restored, and notification feeds are now working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jul 17, 2024 - 15:37 CDT
Identified
We are actively working towards the resolution and will keep you updated. This issue affects email delivery, including notification feeds, and as a result, users are not receiving emails, and notifications are not being pushed to users about relevant activity.
Posted Jul 17, 2024 - 10:59 CDT
Update
We will continue to investigate and keep you updated on the progress.
Posted Jul 17, 2024 - 01:12 CDT
Investigating
We are again observing degradation in notification services, and users might experience a delay in the notification feed. We are actively investigating the issue and will provide updates as more information is available.
Posted Jul 16, 2024 - 08:04 CDT
Monitoring
We confirm that the impacted notification services have been restored and could see improvements in the performance.
We will continue to monitor the situation and provide another update soon.
Posted Jul 16, 2024 - 01:30 CDT
Investigating
We are experiencing performance issues with our notification services for US, and APAC customers. As a result, customers may observe that the notification feed is not appearing for users or appearing with delay.
Our team is actively investigating the issue, and we will keep you updated.
Posted Jul 15, 2024 - 22:55 CDT
This incident affected: Khoros Communities (Mail).