[Marketing] Issue with Instagram account re-authentication

Incident Report for Khoros

Resolved

This incident stands resolved.
Posted 2 years ago. Sep 01, 2023 - 14:20 CDT

Monitoring

Upon further analysis, It appeared to be a bug from Meta side, and we have submitted a ticket with Meta team for an investigation.
We have deployed a workaround to resolve this issue and recommend users re-authenticate their affected Instagram accounts to observe expected behaviour.
We will continue to monitor the situation and provide an update accordingly.
Posted 2 years ago. Aug 29, 2023 - 09:09 CDT

Identified

We have identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted 2 years ago. Aug 29, 2023 - 07:36 CDT

Update

We continue to investigate the issue and will keep you updated on the progress accordingly.
Posted 2 years ago. Aug 29, 2023 - 05:04 CDT

Update

We want to update that the users can re-authenticate Instagram accounts; however, accounts get de-authenticated after some time.
We are actively investigating it and will update you as more info is available.
Posted 2 years ago. Aug 29, 2023 - 04:00 CDT

Investigating

We have observed failures when users try to re-authenticate Instagram accounts in Marketing; it affects a subset of users.
We are investigating the issue and will update you on the progress as we have more details.
Posted 2 years ago. Aug 29, 2023 - 03:15 CDT
This incident affected: Khoros Marketing (Account Administration).