Staging Environments - Admin Panel Inaccessible 502 Bad Gateway Error

Incident Report for Khoros

Resolved

All communities are now online. Thank you for your patience
Posted Mar 28, 2026 - 10:51 CDT

Update

Most communities are online, and our Infrastructure team continue to invesitgate the remaining issues.
Posted Mar 28, 2026 - 00:39 CDT

Identified

We have identified the cause of the 502 bad gateway errors on Staging environments, and we are rolling out fixes for each of the environments now.
Posted Mar 27, 2026 - 16:53 CDT

Investigating

We are currently investigating reports of Admin panel innaccessible due to 502 bad gateway errors on Staging environments
Posted Mar 27, 2026 - 11:19 CDT
This incident affected: Khoros Communities (US Hosted Communities).