[Community] Community not accessible or showing errors
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 24, 2020 - 13:50 CDT
Monitoring
The communities are stable now and are working on further mitigation to ensure continued uptime. We shall continue to provide further updates during our monitoring
Posted Jul 24, 2020 - 11:50 CDT
Update
We are observing that the Redis service cluster has become unstable now. We are working to stabilise this service. We are also working to repoint some communities to a different cluster. We would be sharing further updates on this shortly.
Posted Jul 24, 2020 - 10:43 CDT
Update
The Redis service cluster is stable now after our intervention and most of the communities are available now. We are currently working on restoring the remaining communities.
Posted Jul 24, 2020 - 10:08 CDT
Identified
Our Engineering teams are working on this issue currently. The issue seems to be with a backend Redis service cluster and our Engineering team is working to recover this on Priority
Posted Jul 24, 2020 - 09:14 CDT
Investigating
We are currently investigating an issue where multiple customers have reported errors while accessing the community. We are investigating this on top priority. We would be sharing further updates on this shortly.
Posted Jul 24, 2020 - 08:09 CDT