Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 13, 2026 - 20:09 CDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Jul 13, 2026 - 20:01 CDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 13, 2026 - 18:00 CDT
Scheduled
We will be renewing the SSL certificate for the Brand Messenger endpoint (brandmessenger.euw1.khoros.com) as part of routine infrastructure maintenance.
Expected Impact
No downtime is expected. Standard web chat and browser-based Brand Messenger services are expected to remain fully available throughout the maintenance window.
Customers using custom mobile applications that implement SSL/TLS certificate pinning to brandmessenger.euw1.khoros.com may experience connectivity issues after the certificate is updated unless the new certificate is trusted by the application.
We will provide updates on this page if there are any changes to the maintenance or if unexpected issues arise.
Thank you for your understanding.
Posted Jul 13, 2026 - 06:54 CDT
This scheduled maintenance affected: Khoros Care (EU Hosted Care).