[Khoros Care] - Analytics Degraded Service
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 12, 2020 - 16:52 CDT
Monitoring
Our Engineering team has deployed a fix to the Agent Activities system and are continuing to monitor performance. At this point we expect Handle Time and App Utilizations Metrics to be operational, but we are continuing to monitor.
Posted Apr 29, 2020 - 10:01 CDT
Update
Our engineering team is still actively working on a fix. We will provide updates as more information is made available. We appreciate your continued patience and understanding in this matter.
Posted Apr 23, 2020 - 20:38 CDT
Investigating
We have again run into the same issue. Our engineering team is actively working on a fix. We will provide updates as more information is made available. We appreciate your continued patience and understanding in this matter.
Posted Apr 16, 2020 - 10:46 CDT
Monitoring
Our Engineering team has deployed an improved version of the Agent Activities system and are continuing to monitor performance.
Posted Apr 09, 2020 - 10:26 CDT
Investigating
Our engineering team is still actively working on a resolution. We will provide updates as more information is made available. We appreciate your continued patience and understanding in this matter.
Posted Apr 08, 2020 - 10:31 CDT
Monitoring
We have deployed an improved version of the Agent Activities system and are continuing to monitor performance.
Posted Apr 07, 2020 - 19:25 CDT
Update
We are continuing to investigate this issue.
Posted Apr 07, 2020 - 19:24 CDT
Update
Our engineering team is actively working on a fix. We will provide updates as more information is made available. We appreciate your continued patience and understanding in this matter.
Posted Apr 07, 2020 - 11:27 CDT
Investigating
The Agent Activities system has been experiencing intermittent processing issues. App Utilization & Handle Time metrics in exports and dashboards may display incorrect or no data. We are working on a resolution.
Posted Mar 26, 2020 - 11:37 CDT
This incident affected: Khoros Care (Analytics).