Social Marketing Login/Access Degradation
Incident Report for Khoros
Resolved
After fully investigating, the issues with intermittent service timeouts when using the Social Marketing platform has been confirmed to be resolved by our Engineering teams. This issue should not persist but please contact support if you have further questions.
Posted about 2 months ago. Jun 27, 2019 - 16:25 PDT
Update
Our operations team has identified the root issue and continues to work on a resolution. We will update any appreciable changes to the status of this incident as soon as new information is available.
Posted about 2 months ago. Jun 27, 2019 - 13:51 PDT
Identified
Support and Engineering are aware of reports of login.spredfast.com intermittent service timeouts when using the Social Marketing platform. Our engineering and operations teams are currently working to resolve this as quickly as possible. Please stay tuned to our status page as we will update this incident as soon as we have appreciable information.
Posted about 2 months ago. Jun 27, 2019 - 12:21 PDT
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3, Intelligence, Experiences, Vault, Promotions).