[Khoros Community] - Issue with embedding YouTube new videos as well as embedded videos in the community.
Incident Report for Khoros
Resolved
Embedded videos now display when using shortened YouTube URL's.
Posted Dec 09, 2019 - 08:47 PST
Identified
We've discovered that YouTube videos using shortened URL's can't be uploaded or fail to display in historical messages, but new videos can be uploaded using the full URL pattern.

Not working: https://youtu.be/abcdefghijk
Working: https://www.youtube.com/watch?v=abcdefghijk

We're working with embedly to identify what changed to cause this behavior.
Posted Dec 05, 2019 - 15:07 PST
Monitoring
Issue has been resolved. we are closely monitoring the results.
Posted Dec 05, 2019 - 11:42 PST
Investigating
We're aware of an issue with embedding YouTube new videos as well as embedded videos in the community. Our 3rd party provider is investigating the issue.

As soon as we have more information we'll provide an update.

The issue can be tracked here: http://status.embed.ly/incidents/pvpxg6vp11pd
Posted Dec 04, 2019 - 05:17 PST
This incident affected: Khoros Communities (AMER & APAC Community Datacenter, EMEA Community Datacenter).