[Flow] Performance degradation
Incident Report for Khoros
Resolved
This incident stands resolved now.
Posted Jul 16, 2022 - 22:21 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jul 16, 2022 - 22:12 CDT
Identified
We have identified an issue with one of the core components for Flow. As a result, some issues might be observed while accessing the Flow Platform.
We are actively investigating the issue and will keep you updated on the progress.
Posted Jul 16, 2022 - 21:59 CDT
This incident affected: Khoros Flow (Core System).