[Marketing] Failure with Twitter Search API
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 15:06 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Sep 07, 2022 - 14:14 CDT
Investigating
We are experiencing failures related to Tweets ingestion within Marketing. As a result, agents may observe Tweets ingestion is impacted under the Experience & Intelligence module, including custom searches in Social Inbox.
We have partnered with the Twitter team to investigate the issue, and we will update you on the progress when we have more information available.
Posted Sep 07, 2022 - 10:07 CDT
This incident affected: Khoros Marketing (Intelligence, Experiences, Social Inbox).