[Care] Manage View tab is not loading

Incident Report for Khoros

Resolved

This incident stands resolved.
Posted Jan 22, 2025 - 07:17 CST

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates.
Posted Jan 22, 2025 - 03:55 CST

Identified

We have identified the issue, and our team is working to resolve it. We will provide an update as soon as we have more information.
Posted Jan 22, 2025 - 03:51 CST

Investigating

We are experiencing an issue with Care where the Manage View tab is not appearing for users.
We are actively investigating the issue and will update you on progress.
Posted Jan 22, 2025 - 03:15 CST
This incident affected: Khoros Care (Manage View).