Community-to-Care Ingestion Issue

Incident Report for Khoros

Resolved

This incident has been resolved
Posted Jun 29, 2026 - 22:28 CDT

Monitoring

Our team has identified the root cause of the issue and applied a fix. The service is currently recovering, and we are actively monitoring to ensure full stability.
Posted Jun 29, 2026 - 21:05 CDT

Investigating

We are currently investigating an issue with Community to Care ingesting for the US tenants. Customers may see new Community posts and replies appear in Care with significant delays or not appear at all. Our team is actively investigating.
Posted Jun 29, 2026 - 20:08 CDT
This incident affected: Khoros Care (US Hosted Care).