[Community-Analytics] Delay in data for US & APAC Communities
Incident Report for Khoros
Resolved
This incident has been resolved now.
Posted Sep 02, 2021 - 12:25 CDT
Identified
Khoros Engineering identified that data computation for 1st Sep 2021 is delayed in Analytics for APAC & US communities.
We have corrected the underlying issue, and the data update is in progress. ETA for process completion is 17:30 GMT.
We will keep you posted on the progress as soon we have an update.
Posted Sep 02, 2021 - 10:21 CDT
This incident affected: Khoros Communities (Analytics).