[US Hosted-Care & Flow] Brand messenger & Bot conversations down
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Feb 19, 2024 - 11:14 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Feb 18, 2024 - 17:25 CST
Identified
We have identified the issue, and our team is working towards a resolution. We will provide an update as soon as we have more information.
Posted Feb 18, 2024 - 15:29 CST
Update
We are experiencing an issue with Bot services in Flow for Khoros Care Brand Messenger Integrations. As a result, bots are not responding to the conversations.

Further, we have analysed and found that the brand messenger V2 is down.
Note: It impacts only US region customers.

We are actively investigating the issue and will update you on progress.
Posted Feb 18, 2024 - 12:56 CST
Update
Our further analysis has revealed that brand messenger V2 is down for all the US-hosted customers. We are actively working on the issue.
Posted Feb 18, 2024 - 12:16 CST
Investigating
We are observing an issue with the Brand Messenger. As a result, agents will not be able to respond to the conversations. We are investigating the issue and will update you when we have more information.
Posted Feb 18, 2024 - 11:49 CST
This incident affected: Khoros Flow (Khoros Care Integration) and Khoros Care (Brand Messenger).