[Care-X] Issues with X integration

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 17:10 CDT

Update

We are continuing to monitor for any further issues.
Posted Mar 31, 2025 - 11:20 CDT

Monitoring

We are receiving reports of issues with the X integration, where agents are unable to respond to conversations due to the integration being in an error state caused by a disruption in X APIs. We recommend having your admin perform a reconnect, which should resolve the issue. If you need further assistance, please feel free to contact us at outage@khoros.com
Posted Mar 29, 2025 - 06:51 CDT
This incident affected: Khoros Care (X API (Formerly Twitter API)).