[Care] Instance unavailable for APAC Region
Incident Report for Khoros
Resolved
Our Engineering team has confirmed the issue to be fixed. We are marking this incident as resolved now. Please feel free to reach out to Khoros Technical Support for any further assistance.
Posted Mar 30, 2021 - 20:12 CDT
Update
We are still working on implementing the fix and will give further updates as available.
Posted Mar 30, 2021 - 19:55 CDT
Identified
Our Engineering team has identified the issue and is currently working on deploying a fix for the same. We will keep you posted on further updates on an immediate basis.
Posted Mar 30, 2021 - 19:14 CDT
Investigating
Care instance is currently unavailable for the APAC Region. Our Engineering team is aware of the issue and is currently investigating it. We will keep you updated with further information as available.
Posted Mar 30, 2021 - 18:37 CDT
This incident affected: Khoros Care (AMER & APAC CARE Datacenter).