[Care - Brand Messenger] Bot handoff issue with a subset of customers

Incident Report for Khoros

Resolved

This incident stands resolved.
Posted Jan 22, 2025 - 12:30 CST

Monitoring

We want to inform you about an incident in Care in which the agents may have noticed that bot handoffs to agents were not processed for Brand Messenger. This issue occurred on 22nd January 2025 between 12:15 AM PST and 02:49 AM PST and affected a subset of customers.

Our engineering team has already taken the necessary measures and restored the services affected.
We are actively monitoring the situation and will provide another update.
Posted Jan 22, 2025 - 06:06 CST
This incident affected: Khoros Care (Brand Messenger).