[Marketing-Analytics] Marketing dashboards are not loading
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jun 14, 2022 - 08:32 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jun 14, 2022 - 06:43 CDT
Update
We continue to investigate the issue and observed that Marketing analytics data is not pulled into the dashboards and side pane as well.
We will keep you posted further when we have more information available.
Posted Jun 14, 2022 - 04:25 CDT
Update
We continue to investigate the issue and will keep you posted with more information when available.
Posted Jun 14, 2022 - 04:03 CDT
Investigating
We are experiencing an issue with Analytics where Marketing dashboards are not loading. As a result, the agents will not be able to pull the data via Marketing analytics and may observe 'Unable to retrieve data' error while loading the dashboards.
We are actively investigating the issue and will keep you updated on the progress.
Posted Jun 14, 2022 - 03:21 CDT
This incident affected: Khoros Marketing (Analytics).