[Social Marketing Publishing] - Calendars failing to load published items
Incident Report for Khoros
Resolved
This incident stands resolved now.
Posted Nov 23, 2020 - 11:41 CST
Investigating
We have identified an issue within the Marketing Calendar that is causing the page to display blank. We are actively working on it, and we will provide an update as soon as we have more information.
Posted Nov 23, 2020 - 10:55 CST
This incident affected: Khoros Marketing (Social Marketing Publishing).