[Care] Performance degradation in responding to conversations
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jun 06, 2023 - 13:33 CDT
Monitoring
We experienced performance degradation while responding to the conversations via Khoros Care. As a result, agents may have observed latency while publishing the response or failures for a short period; it affected only US-based customers.
We confirm that affected services are back to normal and working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jun 06, 2023 - 10:29 CDT
This incident affected: Khoros Care (US Hosted Care).