[Care & Flow - Facebook] Failure in FB DM response due to API issue
Incident Report for Khoros
Resolved
The issue was from meta APIs and the issue stands resolved
Posted Jan 03, 2025 - 15:05 CST
Update
We continue to monitor the situation and will keep you updated.
Posted Jan 03, 2025 - 08:52 CST
Monitoring
We experienced an issue with Facebook API. As a result, we noticed failure in responses on Facebook private conversations/DMs between 05:00 AM PST to 05:39 AM PST, 3rd Jan.

We will continue to monitor the situation and provide further updates accordingly.
Posted Jan 03, 2025 - 08:12 CST
This incident affected: Khoros Flow (Khoros Care Integration) and Khoros Care (Meta Business Products APIs).