[US Hosted Communities] Performance degradation for a subset of Communities in US region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 23, 2024 - 15:06 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Oct 22, 2024 - 13:57 CDT
Update
We are actively investigating the issue and will keep you posted as we have an update.
Posted Oct 22, 2024 - 13:21 CDT
Investigating
We are experiencing performance degradation with a subset of communities hosted in the US region. As a result, users may notice latency while loading the community or observe a message 'Your request is currently being processed.'
We are actively investigating the issue and will update you on progress.
Posted Oct 22, 2024 - 12:08 CDT
This incident affected: Khoros Communities (US Hosted Communities).