[Khoros Community Classic] 403 Forbidden Error

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 00:33 CDT

Monitoring

We have identified the issue and applied a fix, we are monitoring the communities
Posted Apr 10, 2026 - 12:56 CDT

Investigating

We are currently investigating multiple reports about "403 Forbidden" errors when attempting to access the community. We still are gauging the impact whether it affects all regions or only US.
Posted Apr 10, 2026 - 12:40 CDT
This incident affected: Khoros Communities (APAC Hosted Communities, US Hosted Communities, EU Hosted Communities).