[Khoros Community] AWS US-EAST-1 Region issue
Incident Report for Khoros
Resolved
The issue was reported for AWS’s set up in the US-EAST region and did not impact Khoros in any possible way. We had been proactively monitoring the situation for the past several hours in case anything is reported on other AWS regions. So far, there have been none reported, and none of our customers have reported any performance issues as well.
We are resolving this incident for now. As always, please feel free to reach out to Khoros Support for any assistance.
Posted Nov 26, 2020 - 07:00 CST
Monitoring
Amazon Web Services (AWS) is facing an outage in US-EAST-1 Region. Khoros products are not affected by this issue. However, we are monitoring this issue closely to avoid any potential impacts on Khoros customers.
Posted Nov 25, 2020 - 13:46 CST
This incident affected: Khoros Communities (AWS US Community Hosting).