[Care] Delay in ingestion

Incident Report for Khoros

Resolved

This incident has been resolved.
Posted Nov 21, 2023 - 13:40 CST

Monitoring

We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 21, 2023 - 13:16 CST

Investigating

We are experiencing performance degradation in Care. As a result, agents may observe delays in ingestion across social channels.
We are actively working on the Issue. We will update you as soon as we have more updates.
Posted Nov 21, 2023 - 11:59 CST
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).