[Marketing - Analytics] Instagram metrics unavailability
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 18:13 CDT
Investigating
We are experiencing a data availability issue with Analytics in Marketing. As a result, users can not fetch Instagram metrics from 1st Oct onwards.
We are investigating the issue and will keep you updated on the progress.
Posted Oct 08, 2024 - 11:45 CDT
This incident affected: Khoros Marketing (Analytics).