We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 05, 2024 - 16:22 CST
Investigating
We observed delays affecting response times and are actively working toward a resolution. We will keep you updated on our progress.
Posted Nov 05, 2024 - 15:22 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 04, 2024 - 20:02 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2024 - 17:45 CST
Investigating
We are experiencing an issue with Brand Messenger and are aware of the delays in responses. Our team is actively working to resolve the issue, and we will keep you updated on our progress.
Posted Nov 04, 2024 - 17:29 CST
This incident affected: Khoros Care (Brand Messenger).