[Khoros Care] Significant delays sending messages while handling chats, and chat/case assignment appears stalled

Incident Report for Khoros

Resolved

We have confirmed that the issue causing delays in sending chat messages and assignment stalls has been resolved.
Posted Feb 10, 2026 - 16:53 CST

Monitoring

The issue has been resolved and we are monitoring the results.
Posted Feb 10, 2026 - 10:18 CST

Investigating

We are currently investigating this issue.
Posted Feb 10, 2026 - 09:41 CST
This incident affected: Khoros Care (Agent View, Brand Messenger).