Khoros Communities - Mail SPF Changes
Incident Report for Khoros
Resolved
We will be taking it down from our status page.

More information on this can be found here:
https://community.khoros.com/t5/Community-FAQs/How-do-I-configure-the-Community-sender-email-address-using-SPF/ta-p/484098
Posted Jan 13, 2020 - 09:11 PST
Monitoring
We emailed all customers back in October to highlight required changes as a result of ongoing mail migrations. If you have not done so already, you will need to update your SPF records to include the Khoros domain. We're highlighting these changes in hopes of driving adoption faster for anyone who may not have acted on the email sent out back in October.

You can find more information regarding what needs to be done here:

https://community.khoros.com/t5/Community-FAQs/How-do-I-configure-the-Community-sender-email-address-using-SPF/ta-p/484098
Posted Dec 16, 2019 - 10:24 PST
This incident affected: Khoros Communities (AMER & APAC Community Datacenter, EMEA Community Datacenter, Community Mail, AWS Community Hosting).