[Khoros Care] Investigating Delays
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 11:49 CST
Monitoring
A fix has been implemented and we are monitoring the ingestion of delayed content.
Posted Dec 05, 2019 - 14:24 CST
Investigating
We are currently investigating the reports of delays.
Posted Dec 05, 2019 - 12:13 CST
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).