[Khoros Care] - Frequent Facebook Integration Failures
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 15:55 CDT
Monitoring
While the underlying Facebook issue with token invalidation error has not yet been resolved, we have deployed a fix to bypass the incorrect error being returned by Facebook to prevent any further spurious token invalidations.
Posted Mar 16, 2020 - 10:32 CDT
Investigating
We are currently investigating reports of frequent Facebook integration failures in the Khoros Care application. In the interim, please perform a reconnect as a workaround. We will share more updates as they become available.
Posted Mar 12, 2020 - 07:04 CDT
This incident affected: Khoros Care (Facebook API).