[Care - WhatsApp Integration] WhatsApp conversations split issue
Incident Report for Khoros
Resolved
This incident stands resolved
Posted Oct 18, 2024 - 10:40 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Oct 17, 2024 - 15:12 CDT
Update
We continue to work towards the resolution and will update you on the progress as soon as we have more info.
Posted Oct 17, 2024 - 14:11 CDT
Identified
We have identified an issue with WhatsApp integrations in Care. As a result, agents observe that a subset of conversations are splitting into new conversations when the end-user sends messages during the agent interaction.
We are actively working towards the resolution and will keep you updated.
Posted Oct 17, 2024 - 12:53 CDT
This incident affected: Khoros Care (Meta Business Products APIs).