Khoros Marketting - Issue on authenticating Ads accounts
Incident Report for Khoros
Resolved
Working with a change within Facebook's API, the Khoros Social Marketing Operation and Engineering teams delivered a fix that will allow authentication of Ads accounts. If you run into any issues authenticating Ads accounts or encounter this error please reach out to Support.
Posted Nov 02, 2019 - 13:51 CDT
Monitoring
A fix for this issue has been rolled out. we are actively monitoring it over the weekend.
Posted Nov 02, 2019 - 04:54 CDT
Identified
we have a new Identified issue authenticating Ads accounts and investigating the cause
Posted Nov 01, 2019 - 16:34 CDT