[Marketing] Unable to re-authenticate the Facebook and Instagram accounts
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Nov 06, 2024 - 07:47 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide further updates accordingly.
Posted Nov 06, 2024 - 03:34 CST
Identified
We identified the issue and are collaborating with the Meta team to resolve it.
We will provide an update as we get information from the Meta team.
Posted Nov 06, 2024 - 00:54 CST
Update
We are continuing to investigate this issue.
Posted Nov 06, 2024 - 00:40 CST
Investigating
We are experiencing an issue with the Marketing platform, which affects all the customers. As a result, agents may notice re-authentication issues with Facebook and Instagram handles.

We are actively investigating the issue and will keep you updated on the progress.
Posted Nov 06, 2024 - 00:38 CST
This incident affected: Khoros Marketing (Organic Publishing, Account Administration, Analytics, Paid Publishing, Agent Inbox).