[JX] PHX and AMS Data Export Service are not ingesting new data
Incident Report for Khoros
Resolved
The core issue has been resolved and data ingestion continues to function as expected. Depending on the level of individual site activity, data may still be catching up for your instance which is normal for this type of event.
Posted Oct 24, 2019 - 10:58 CDT
Update
There were issues with the underlying infrastructure that have been resolved. We are now monitoring for data to catch up over the period it was down.
Posted Oct 23, 2019 - 13:35 CDT
Monitoring
There were issues with the underlying infrastructure that have been resolved. We are now monitoring for data to catch up over the period it was down.
Posted Oct 23, 2019 - 13:33 CDT
Investigating
We are currently investigating cases of data not being ingested into the PHX and AMS Data Export Service (DES) sites. The tool is up and previous data is available for analysis, only new data since the evening of October 22nd will not be present.

We will come back with any updates as we have them.
Posted Oct 23, 2019 - 13:12 CDT