[Community] Community Analytics missing page views data
Incident Report for Khoros
Resolved
This incident is fully resolved now. We have completed backfilling the data for the impacted days.
Posted Aug 17, 2020 - 12:02 CDT
Update
We are continuously monitoring the progress for the Data being backfilled for the impacted days. Data is being backfilled for the impacted days with a workaround. ETA for data backfill completion is 16th Aug-20
Posted Aug 10, 2020 - 11:24 CDT
Monitoring
We are continuously monitoring the progress for the Data being backfilled for the impacted days.
Posted Aug 04, 2020 - 13:23 CDT
Identified
Community Analytics page views data (from 24th-29th Jul-20) is missing for some communities due to a bug in the application which tracks views, leading to loss of data.
Fix has been applied for the same on 28th -Jul-20 on versions 20.5 and 20.6.
Data is being backfilled for the impacted days with a workaround. ETA for data backfill completion is 6th Aug-20
Posted Jul 30, 2020 - 04:58 CDT
This incident affected: Khoros Communities (Analytics).