[Care-Analytics] Analytics is unavailable for AMER & APAC customers
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 19, 2021 - 14:14 CDT
Monitoring
Our engineering team has restored the affected services and confirms that Analytics is loading as expected now.
We continue to monitor the system further, and we will keep you posted.
Posted Aug 19, 2021 - 13:48 CDT
Identified
Our engineering team has identified the issue and working towards the resolution, we will keep you posted with the progress.
Posted Aug 19, 2021 - 13:30 CDT
Investigating
We are experiencing an issue with Care Analytics; as a result, agents are unable to log in to the Analytics, and it keeps loading.
This issue affects AMER & APAC customers only, no impact to EMEA customers.
Our engineering team is actively working on the issue, and we will keep you updated with the progress as available.
Posted Aug 19, 2021 - 12:53 CDT
This incident affected: Khoros Care (Analytics).