[Aurora Communities] Authentication Issues Affecting a Subset of Users
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Nov 21, 2024 - 11:28 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Nov 19, 2024 - 14:50 CST
Investigating
We are currently investigating an intermittent increase in authentication-related errors impacting users in the US region. These errors may cause some latency in authentication processes, which may lead to delayed access for users.
Posted Nov 19, 2024 - 12:24 CST
Update
We have completed the steps and confirm that the system health looks good; however, during the steps, users may have noticed issue with login flow.
We will continue to monitor the situation and keep you posted as we have more info.
Posted Nov 19, 2024 - 05:51 CST
Update
We are working to avoid any further issues, and while the identified steps are in progress, users may observe temporary login issues.
We will keep you updated on the progress as more information is available.
Posted Nov 19, 2024 - 04:58 CST
Monitoring
We experienced authentication issues impacting a subset of Aurora Communities. Users may have encountered difficulties logging in to the community.
Our team has taken the necessary steps to resolve the issue. We will continue monitoring and provide updates as more information becomes available.
Posted Nov 18, 2024 - 14:50 CST
This incident affected: Khoros Communities (US Hosted Communities).