[AMER] Khoros Communities analytics and bulk API return incomplete data for dates past 2026-02-27

Incident Report for Khoros

Update

The backfill for February 28 and March 1 have completed. Analytics data for these dates should now be visible in dashboards and via the Bulk API.

We will continue to monitor the workflow closely and provide further updates as needed.
Posted Mar 02, 2026 - 22:33 CST

Identified

We have identified the issue which caused Analytics polling to fail, and we are working on backfilling the data.
The backfill for the 2026-02-28 is in progress
Posted Mar 02, 2026 - 06:46 CST

Investigating

We are currently investigating the issue with Khoros Community Analytics not being displayed past 2026-02-27
Posted Mar 02, 2026 - 06:25 CST
This incident affects: Khoros Communities (US Hosted Communities, Analytics).