This incident has been resolved, and the old content has been successfully synchronized.
Posted Jun 30, 2026 - 09:45 CDT
Update
We are continuing to monitor the service after the earlier mitigation.
Recovery activities and validation remain in progress, and some previously affected Community content may still appear in Care with delays while the remaining backlog is processed.
Posted Jun 29, 2026 - 18:52 CDT
Monitoring
We are monitoring the service following mitigation of the earlier ingestion issue. Some content created during the incident window may still appear in Care with delay while backfill and validation continue.
Posted Jun 29, 2026 - 09:52 CDT
Identified
We have restored real-time Community-to-Care ingestion for affected EU tenants. Some content created earlier may still appear late or remain temporarily unavailable in Care while we complete recovery and validation. We are continuing to monitor the service and work through the remaining impacted items.
Posted Jun 29, 2026 - 08:11 CDT
Investigating
We are investigating an issue affecting Community-to-Care ingestion for some EU tenants. Customers may see new Community posts and replies appear in Care with significant delays or not appear at all. Our team is actively investigating.
Posted Jun 29, 2026 - 07:40 CDT
This incident affected: Khoros Care (EU Hosted Care).