[Marketing - Social Inbox] Performance degradation
Incident Report for Khoros
Resolved
Our team confirms that Inbox services are working as expected. We are resolving this incident now. As always, please reach out to the Khoros Support team in case you need any assistance.
Posted Apr 09, 2021 - 10:45 CDT
Monitoring
Our engineering team has resolved the issue and confirmed that Inbox services are working fine now. We are closely monitoring the system now, and we will update you further
Posted Apr 09, 2021 - 10:14 CDT
Investigating
We are experiencing performance degradation in Social Inbox. Our engineering team is investigating the issue and work to restore service as quickly as possible. We will update you soon when we have more updates.
Posted Apr 09, 2021 - 09:42 CDT
This incident affected: Khoros Marketing (Social Marketing Social Inbox).