Missing/Delayed Community Analytics and Bulk Data API output

Incident Report for Khoros

Resolved

All Community Analytics backfills have now been completed, including the remaining metrics. No further data gaps related to this incident have been identified. Thank you for your patience while our teams completed the recovery and validation work.
Posted Jul 08, 2026 - 07:56 CDT

Update

Our team remains engaged in monitoring to ensure continued stability for our customers.
Posted Jul 08, 2026 - 02:51 CDT

Update

Our team remains engaged in monitoring to ensure continued stability and will post updates as they come up.
Posted Jul 07, 2026 - 04:01 CDT

Update

Our team remains engaged in monitoring to ensure continued stability and will post updates as needed.
Posted Jul 05, 2026 - 07:57 CDT

Update

Our team remains engaged in monitoring to ensure continued stability for our customers.
Posted Jul 05, 2026 - 00:01 CDT

Update

Our team remains engaged in monitoring to ensure continued stability for our customers.
Posted Jul 04, 2026 - 08:19 CDT

Update

No issues are observed currently with the backfills. We are continuing to monitoring this.
Posted Jul 04, 2026 - 01:58 CDT

Update

The backfill for Registration metrics in Community Analytics remains in progress. Registration data for the previously identified gap period is being restored and partial recovery is confirmed. We will continue monitoring and provide an update once the backfill is fully complete.
Posted Jul 02, 2026 - 22:19 CDT

Update

The recovery for the Analytics Data gaps has been completed.

Validation has confirmed that affected data is available again, and no further recurrence has been identified for this incident. Any remaining environment-specific or separate metric-related follow-up will continue to be tracked outside of this incident.

We will continue monitoring this fix for the next 24 hours. Thank you for your patience.
Posted Jul 02, 2026 - 18:34 CDT

Update

The Registration metrics backfill remains in progress. Our team is continuing to work through the remaining data gap and will provide another update as progress is made.
Posted Jul 01, 2026 - 18:58 CDT

Update

The Registration metrics backfill is still in progress. Our team continues working to complete this data. The next update will be provided in 24 hours.
Posted Jun 30, 2026 - 23:21 CDT

Update

Our team remains engaged in monitoring to ensure continued stability and will post updates as needed.
Posted Jun 30, 2026 - 16:10 CDT

Update

All Community Analytics backfills have been completed, and data is flowing as expected. We have identified a remaining gap in Registration metrics dating back to May 21. Our team is actively working on the backfill for this data. We will continue to provide updates on progress made towards completing this backfill.
Posted Jun 29, 2026 - 22:44 CDT

Update

Our team remains engaged in monitoring to ensure continued stability and will post updates as needed.
Posted Jun 29, 2026 - 15:55 CDT

Update

We continue monitoring to confirm ongoing stability and will provide updates as needed.
Posted Jun 28, 2026 - 21:35 CDT

Update

We continue monitoring to confirm ongoing stability and will provide updates if needed.
Posted Jun 26, 2026 - 06:10 CDT

Update

Our team remains engaged in monitoring to ensure continued stability and will post updates as needed.
Posted Jun 25, 2026 - 21:03 CDT

Update

Our team remains engaged in monitoring to ensure continued stability and will post updates as needed.
Posted Jun 25, 2026 - 14:44 CDT

Update

We continue monitoring to confirm ongoing stability and will provide updates if needed.
Posted Jun 24, 2026 - 23:18 CDT

Update

Our team remains engaged in monitoring to ensure continued stability and will post updates as needed.
Posted Jun 24, 2026 - 16:04 CDT

Update

Monitoring continues to confirm ongoing stability and we will provide updates as needed.
Posted Jun 24, 2026 - 09:37 CDT

Update

Our team remains engaged in monitoring to ensure continued stability and will post updates as needed.
Posted Jun 23, 2026 - 22:33 CDT

Update

We continue monitoring to confirm ongoing stability and will provide updates if needed.
Posted Jun 23, 2026 - 16:03 CDT

Update

Monitoring continues to confirm ongoing stability and we will provide updates as needed.
Posted Jun 23, 2026 - 09:56 CDT

Update

We are maintaining our monitoring to confirm ongoing stability and will provide updates as needed.
Posted Jun 22, 2026 - 23:08 CDT

Update

We have not observed any further issues during the monitoring period. The system continues to operate as expected, and we will keep monitoring to ensure stability.
Posted Jun 22, 2026 - 09:31 CDT

Update

We are continuing to monitor this to ensure that things are looking good.
Posted Jun 21, 2026 - 22:22 CDT

Update

We have not observed any further issues during the monitoring period. The system continues to operate as expected, and we will keep monitoring to ensure stability.
Posted Jun 19, 2026 - 03:28 CDT

Update

We have backfilled the data for all the missing days and continuing to monitor for any further issue.
Posted Jun 17, 2026 - 21:50 CDT

Monitoring

We have resolved the issue and backfilled the missing analytics.
Posted Jun 15, 2026 - 16:40 CDT

Identified

We have identified the root cause and are implementing recovery measures.
Posted Jun 15, 2026 - 10:28 CDT
This incident affected: Khoros Communities (Analytics).