[Marketing] Youtube posts showing "error" in Calendar but getting published successfully
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 16, 2024 - 15:15 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 16, 2024 - 14:03 CST
Update
We continue to investigate the issue and will update you as we have more info.
Posted Jan 16, 2024 - 06:30 CST
Investigating
We are experiencing an issue with YouTube posts where the posts are successfully published natively but fail to load in the Calendar, showing the status as an error. We are actively investigating the issue and will keep you updated on the progress.
Posted Jan 15, 2024 - 05:50 CST
This incident affected: Khoros Marketing (Calendar).