Khoros Care: Users unable to login to application

Incident Report for Khoros

Resolved

The issue has been resolved.
Posted Feb 21, 2026 - 21:46 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2026 - 05:35 CST

Identified

We have identified additional issue since our last fix, and we are working on it.
Posted Feb 21, 2026 - 05:21 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2026 - 05:05 CST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 21, 2026 - 03:38 CST

Investigating

We are aware of an issue preventing some users from passing the welcome screen when logging into Khoros Care.
Our Infrastructure team are actively investigating this issue.
Posted Feb 21, 2026 - 03:14 CST
This incident affected: Khoros Care (APAC Hosted Care, EU Hosted Care, US Hosted Care).