[Khoros Marketing]-Delay in pushing out verification codes for MFA logins.
Incident Report for Khoros
Resolved
The issue is resolved and there is no delay in receiving the code for MFA.
Posted Mar 27, 2020 - 16:43 CDT
Investigating
We are experiencing a delay in pushing out verification codes for MFA logins. This only affects users logging in using username and PW credentials. Our team is actively investigating the underlying cause. We will provide additional updates once available.
Posted Mar 27, 2020 - 16:26 CDT
This incident affected: Khoros Marketing (Marketing Mobile Apps, Vault).