[Care & Marketing - Instagram] Ingestion issue with public conversations

Incident Report for Khoros

Resolved

We confirm that the affected services have been restored by Meta team and are working as expected. We are considering this incident resolved now.
Posted Sep 01, 2023 - 14:19 CDT

Identified

We observe ingestion is happening; however, agents/users may notice that some comments are not ingesting randomly due to the ongoing issue on Meta side.
We are tracking the progress with Meta team and will update as we get more info from Meta team.
Posted Aug 31, 2023 - 10:33 CDT

Monitoring

We have been observing public conversations flowing into Social Inbox & Care.
We will continue to monitor the situation and provide further updates accordingly.
Posted Aug 30, 2023 - 06:33 CDT

Update

Upon further analysis, we also observed the same behaviour in Social Inbox module for Marketing where Instagram public conversations are not ingesting.
It appears to be an issue from Meta side. We are collaborating with Meta team to investigate the issue, and we will update you as we have an update from Meta team.
Posted Aug 29, 2023 - 12:47 CDT

Investigating

We are experiencing ingestion issue within Care where Instagram public conversations are not ingesting. We are actively investigating the issue and will keep you updated on the progress as more info is available.
Posted Aug 29, 2023 - 12:02 CDT
This incident affected: Khoros Care (Meta Business Products APIs) and Khoros Marketing (Social Inbox).