[Marketing - YouTube] New Channels Authentication Issue
Incident Report for Khoros
Resolved
Issue is resolved now, Re-authentication and new authentication are working as expected.
New channel authentication is unblocked by YouTube and components are back to operational.
Posted Jan 22, 2020 - 12:55 PST
Update
The problem with integration of new YouTube Channels with our Marketing product is still on-going. The issue is under investigation by YouTube.
Posted Jan 18, 2020 - 08:38 PST
Update
The issue is currently being investigated by YouTube.
Posted Jan 17, 2020 - 09:11 PST
Identified
There are authentication issues currently being faced when integrating new YouTube channels with Marketing.

This is currently being investigated by YouTube.
Posted Jan 17, 2020 - 08:41 PST
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3).