[Marketing] - Cannot apply some labels to posts
Incident Report for Khoros
Resolved
This issue has been fixed.
Posted Jul 02, 2020 - 09:45 CDT
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2020 - 00:13 CDT
Monitoring
A fix has been deployed and the issue is resolved. We will be monitoring.
Posted Jul 01, 2020 - 23:52 CDT
Identified
We’ve detected an issue with regard to certain cases of labels being applied to posts. Our engineers are working to resolve this issue as quickly as possible.
Posted Jul 01, 2020 - 22:24 CDT
This incident affected: Khoros Marketing (Organic Publishing).